Forum > Java issues

Sqrxz
Joined: Jan 13
2013-01-07, 16:45
When attempting to play v2.1.6, I get a pop-up saying that Pazaak requires Java and I should download it. But I HAVE Java; I do Java development on this machine. :P However, my JRE is actually not in the typical Java directory. Could this be the problem? Any workaround suggestions?
-Sqrxz

DarthRevan
Joined: Nov 09
2013-01-07, 23:12
Which operating system are you using?
Did you also try the "Other OS" download? This is the .jar file, which can be run directly.
Developer of Pazaak Cantina.
Definition: 'Love' is making a shot to the knees of a target 120 kilometers away using an Aratech sniper rifle with a tri-light scope (HK-47)