Forum > Game won't open?

loonybin0
Joined: Oct 12
2016-09-12, 00:02
I played a 1.x version of PaCa a long, long time ago.

I just today rediscovered it and decided to try out v2.

I downloaded and unzipped the 3 files into a separate folder, but when I try to run the exe nothing happens. I ran as admin - nothing. I tried troubleshooting compatibility - still nothing.

I'm assuming that this new version works on Windows 8.1?

Any advice?
Loony

DarthRevan
Joined: Nov 09
2016-09-12, 09:23
Hello,

nice to have you around again.

Yes, it should work on Windows 8.1, I just tried it and it works here.
Which Java runtime environment do you have installed? You can check this by opening "Command Prompt" and entering "java -version" (without quotes), followed by Enter.

If it doesn't work, you can meanwhile use the "Other OS" version of Pazaak Cantina. Download it and unzip the archive. You get the file PazaakCantina.jar which can directly be started on windows.
Developer of Pazaak Cantina.
Definition: 'Love' is making a shot to the knees of a target 120 kilometers away using an Aratech sniper rifle with a tri-light scope (HK-47)

loonybin0
Joined: Oct 12
2016-09-12, 15:02
When I tried checking my java version, it came up with an error (couldn't find registry or something). Anyway I installed the latest version of java and will try restarting at some point to see if that fixes it.

For now, though, the jar file runs just fine. Thanks for the prompt reply!
Loony

loonybin0
Joined: Oct 12
2016-09-13, 02:35
So, just to update - after playing with the jar version awhile, I decided to try the exe again, and it worked!

What I've discovered (though I've only done this twice) is that the exe won't run cold, so to speak. If I haven't played in a while, running the exe does nothing. If, however, I run the jar first, close it, and then run the exe, it works. I don't know why it does this for me, but I thought it might be useful for you to know.

Thanks again for the help.
Loony